M-Audio Delta 1010LT/Audacity cant record guitar :(

Hello LLTV,
Im Michael
Im new here and im new to linux (and audacity) yeaah im really a noob…i just starting using Pop OS for some months now and i like it i learned some stuff each time (i learned its pretty solid on older systems especially for gaming…im a musician and gamer (linux is the future for gaming thats why i chose it imho!) i use an older pc with and amd videocard 4600 ATI Radeon,Intel duo core CPU E8500 3,16 ghz,6GB of Ram it all works pretty well…the only the problem i have is an audio one i have an old M-audio Delta 1010lt soundcard for recording my guitar i learned there was a mixer available for linux called Mudita24 which i installed via the terminal and all works perfect i have sound while listen music, play guitar,watch movies,play games etc…but when i want to record guitar with audacity (which is version 2.42. (i know there is atleast a newer version 3.05 why it dont update i dont know??)
update or not it wont matter because the sound audacity problem will still exist believe i tried all! i tried different recording devices in audacity i learned there is a built in mixer for Alsa (which is the only available option in the first box (has no name) in audacity (2nd box is recording devices 3rd box is the playback devices) so again i have sound for everything but for record guitar in audacity there nothing no display (or sometimes very low sound but very low!) ow i plugged my guitar straight to my soundcard so there nothing in between there that can cause an issue with this! ok now the funny part when i plug a microphone to 1 of the microphone jacks on my soundcard (i have many ins and outs & for microphone too on my card) voila i have sound (like i always had with guitar) but unlike guitar i can also record it in audacity!! so that tells me my mudita24 mixer/my card is working like it should so everything works on sound but record my guitar in audacity NOTHING! i really hope somebody can help me this driving me nuts i want to record in audacity or any other program for linux please help sorry for my shitty english i tried to explain thanks All! Greetings Michael

1 Like

I do have a hard time reading a wall of text. Can you please break it down into smaller paragraphs? And your English is fine. There’s no need for swearing in the forum when it comes to knowing how well you write in English. Breaking a large paragraph down to smaller paragraphs (3 paragraphs at the most) should make it easy for everyone to read.

(A minute after I read…)

Okay, so speaking of Audacity, the reason why Audacity is in 2.x series is because of telemetry. Audacity was acquired by the Muse Group and Muse Group decided that they want to add telemetry to Audacity 3.x and to the Linux community as a whole, it’s a privacy concern when it comes to collecting personal data. That’s why the open source community decided to fork Audacity and call it different names. A good example of the two forks are Tenacity and Audacium.

Source:

If I am right about this, I would say that M-Audio 1010LT does not have a High-Z input. You will need a DI box (I think it’s “Direct Interface” or “Direct Instrument?”) in order to record a guitar into your computer.

However, as I don’t know where you came from, if you live in the US you can get a USB guitar cable. One end plugs into your guitar and one end plugs into your computer’s USB port.

It should work in Linux as it should be nothing more than a “USB Audio” device. Give it a try.

Another alternative is to get a DI box as I mentioned above. Here’s one example:

You’ll need an XLR cable to connect to your 1010LT.

Anyway, welcome to the forum! :slight_smile:

1 Like

Thank you all for responding quickly,
Im from Holland and sorry i dont want to swear at all and already wanted to put my post into section or paragraphs it is a bit of a mess like this im explaining my problem 3 times or so in my post but well next time better…but i know now a bit more about this problem thanks again (Linux Adictos) i will follow up on that cable & that box ,see i already was thinking its maybe a signal problem or something…