I'm in deep DO-DO

I had installed Zorin 15.3, I was trying to get 16.0 but did’nt see the link… Don’t know if it was even there. Anyway when I figured out I had download 15. I requested for them to let me download 16. They don’t answer emails, so I installed Pop!os. This was all done using a second hd in my computer. Zorin had installed a boot loader, I didn’t even know this would happen, but it worked, I could boot win or zorin.
Installed pop!, on the second drive over zorin: now I’m left with error:no such device: c1cc76de-***** and so on: error:unknown filesystem. entering rescue mode… grub rescue> ?
I am lost! Didn’t want to run linux cold turkey! I’ve tried 2 or more burn win iso to usb drive using linux, just want boot. I can boot pop usb so I believe it’s my lack of linux knowledge.

Anyone have time to help?

I’m not sure I understand what’s happening here. It sounds like you have a PC with 2 hard drives, the first has windows on it and the 2nd you tried to install PopOS over zorin. Can you boot into windows? It looks as if you can’t boot into PopOS? Did you erase the old partitions and completely set a new partition of the hard drive when installing PopOS or did you try to preserve it and install PopOS along side zorin on the hard drive.

You should be able to select your windows drive to boot from in your bios. If you can, and I’m assuming you are more confident with windows, then you can use disk manager to destroy the partitions of the drive you installed PopOS onto and try re-installing it. PopOS is really simple to install and use. If you are getting the grub error message when trying to boot from the windows drive then grub might have been installed on that drives EFI partition.

I had a similar problem the first time I installed linux. Although I installed it on same drive as windows. The newly installed boot loader would not let me run windows after I destroyed the linux install. I fixed it by reinstalling the linux distro that installed the grub bootloader (zorin in your case). This allowed me to boot into windows again. Then I followed the steps listed here. This wiped out grub and I was able to install the next distro along side windows.

I hope this helps. I know I was feeling a little helpless when this happened. If you continue to have problems then I would try using a windows install usb and use the repair install option. I believe it should repair your original bootloader without losing anything from your windows install.

But a word of warning. After using PopOS for about a month, I found that I had mostly stopped booting to the windows side.

1 Like

Thanks for the reply

The guys with Zorin contacted me allowed me to download Zorin 16. Installed it over the pop hard drive. Zorin fixed the windows boot problem. boot loader? Anyway I’m good to go

That’s great! just keep in mind if you wan to try another distro, or just remove zorin, you will probably need to remove grub from your EFI partition(or boot loader if you prefer) on your windows drive first. That is, of course, if you want to continue using windows. It’s much easier to do it following the instructions in the link I provided above than to try to get your computer bootable again to properly fix it. Other than that, have fun with zorin. I personally haven’t tried it but from what I’ve read, it should you ease you in.