Arch not booting after install

so iv just finished installing grub and the required packages i rebooted my system and i gives me the message
starting version 247.3-1-arch
/dev/mapper/volgroup0-lv_root: clean, 68683/1966080 files, 654361/786420 blocks

and it just stays like that.
i formatted and installed as non UFEi and installed as a roiling release If that helps

I’ve run into the same issue, installed twice, paid very close attention to ensure I typed everything correctly. Doubled checked everything, UFEI is turned on within the BIOS, kind of stuck at this point.

Starting version 247.4-2-arch
/dev/mapper/volgroup0- lv_root: clean, 66260/1966080 files, 615708/7864320 block

Maybe I’ll have to go the same route that you did and install an non-UFEI and go rolling release and not LTS

Does anyone else have ideas on what’s happening and how to resolve it? This is all a learning experience, and I guess the best way to learn is to break it. But a point in the right direction would be greatly appreciated.

Update, I’ve tried wullie’s idea without success. I still had the same issue, so I dragged out my older intel box and dropped the same SSD into that machine, it worked perfectly! So my question, is there an issue with AMD hardware/config ? The AMD machine I was attempting to get Arch installed on was given to me two yrs ago, did run Ubuntu without issue. So is there something that I missed? I’m new to Arch, so any feedback would be appreciated.

Have you already tried CTRL+ALT+F1 (or F2, etc) to switch to a tty? Apologies if I’ve missed that.

If this is going to be a GUI system, try to ssh into it from another computer (if it’s directly wired) and you can view the logs to see what’s going on. Attempt to start gdm or lightdm and see if that comes up.

Also, try the LTS kernel to see if that’s different. I’ve seen it happen to where there’s a kernel bug in one version and not the other. And sometimes these bugs only impact specific hardware.

1 Like

Also have the same issue, I’m trying to run a Dell 990.
intel core i7-2600 cpu @ 3.40GHZ 4 core
DDR3 8192 MB
SSD 250MB.
the only command the keyboard excepts is CTRL-ALT-DEL. The same message at boot.

@wullie I have this same exact error. @jay I was able to press the Ctrl+Alt+F2 and it did get me to the login prompt. I went ahead and just installed every dm (including cinnamon) and I still get the error. My computer has an AMD processor, 250GB Samsung 840Evo SSD, Nvidia Graphics, no UFEI, no encryption, and I installed both the linux and linux-lts kernels. Both kernels seem to get stuck on the same location.

Is there anything that I can try? I am also using the latest release (released 10/1/21 using the included kernel 5.14.8). Is there anything that I am missing?

I found the reason that it wouldn’t boot. It turned out to be the graphics card (GeForce GT240) that I had was not working with the drivers. Rather than try and find the drivers that would work with it I just threw in a different card (GeForce GTX 660). I had to reinstall the OS from square one (it was just easier to start from scratch) and it booted right up.

I faced this two days ago, after full system update. It stuck at starting version only thing I can do is open tty2( Ctrl + alt + f2 ). Then I removed all the nvidia stuff (utils, settings, dkms, etc). Then I made a reboot it worked.

But the problem you are facing is because you installed nvidia and nvidia-utils by this command

$ sudo pacman -S nvidia nvidia-utils

This installs the latest nvidia drivers on your device. These won’t work with you GPU.

To fix this go to this site

and check for the drivers supported by your GPU( probably 470.82 ) and install them. You can get then in AUR or manually install from .run file you can download from the about mentioned site.

You might want to try one of the NVIDIA legacy drivers from the Arch User Repository (AUR):

$ pacaur -Ss nvidia legacy
aur/nvidia-340xx 340.108-24 (54, 0.943678) 
    NVIDIA drivers for linux, 340xx legacy branch
aur/nvidia-390xx 390.144-1 (53, 0.103475) 
    NVIDIA drivers for linux, 390xx legacy branch
aur/nvidia-430xx 430.40-1 (0, 0.0) 
    NVIDIA drivers for linux, 430xx legacy branch