Enterprise Linux Security Episode 33 - Patch your Confluence Server!

Originally published at: Enterprise Linux Security Episode 33 – Patch your Confluence Server! – Learn Linux TV

Atlassian software is constantly under attack, and often the source of many lost weekends for IT admins. Recently, a brand-new vulnerability has been discovered - CVE-2022-26134. This particular vulnerability is remotely exploitable, and has been listed as critical. In this episode, Jay and Joao discuss this vulnerability, as well as some of the struggles around Atlassian software in general.

2 Likes