Enterprise Linux Security Episode 29 - High Level Threats

Originally published at: Enterprise Linux Security Episode 29 – High Level Threats – Learn Linux TV

In this episode, Jay and Joao unpack some recent news around the BVP47 vulnerability, and some very interesting details around it and how it came to be. This is one of those “spy thriller” type episodes, so don’t miss it!

2 Likes